Clan Shinsengumi

Nunca será tarde para buscar un mundo mejor y más nuevo, si en el empeño ponemos coraje y esperanza.
 
ÍndiceCalendarioFAQBuscarMiembrosGrupos de UsuariosRegistrarseConectarse

Comparte | 
 

 no entiendo nada

Ir abajo 
AutorMensaje
angelnova
Shogun
Shogun
avatar

Cantidad de envíos : 630
Fecha de inscripción : 20/11/2009
Localización : TALCAHUANO

MensajeTema: no entiendo nada   Miér Abr 28, 2010 5:15 pm

bueno .
el tema es q.... ayer juge sin problemas y con el logo del clan hoy entre a jugar y salgo sin clan , ninguna de mis pj sale con clan
y cuando fui al maestro me muestra esto , inposible entrar con clan, tampoco puedo conectarme con el soporte , alguien me ayuda????????? bueno no inporta , sierren el tema entre y aparecio clan vine a visar jaja entre de nuevo al juego ,y q creen? volvi aparecer sin clan es bug'
Volver arriba Ir abajo
Ver perfil de usuario
HoshiSama
Moderador
Moderador
avatar

Cantidad de envíos : 448
Fecha de inscripción : 29/09/2009

MensajeTema: Re: no entiendo nada   Miér Abr 28, 2010 6:23 pm

A veces pasa, solo hay q esperar un poco, salir del juego y volver a conectarse.
Eso es por lag q hay y a veces es tanto q a penas entras te bota o debes reconectar varias veces para q muestre el clan.
A mi hace tiempo q no me pasa. Por lo q recuerdo no mas de un par de veces q me ha pasado eso mismo.
Mucha gente jugando tratando de exprimir al máximo el evento de exp, supongo q es lo q esta provocando tanto lag, en SOM es horrible, le pegas a un mob y a los 4 segundos se muere.
Paciencia...
jugo

_________________
Volver arriba Ir abajo
Ver perfil de usuario
 
no entiendo nada
Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Clan Shinsengumi :: PRISTON TALE :: Shinsengumi News-
Cambiar a: